没啥意思的站点

read-edid这个包出错了

要emerge个lm_sensors,依赖了x11-misc/read-edid-1.4.1-r1这个包,而且编译当中出了点错,装不上了.

i686-pc-linux-gnu-gcc -O2 -march=pentium-m -pipe -fomit-frame-pointer -Wl,-O1 -o parse-edid parse-edid.o
lrmi.c: 在函数‘set_regs’中:
lrmi.c:305: 错误:‘IF_MASK’未声明(在此函数内第一次使用)
lrmi.c:305: 错误:(即使在一个函数内多次出现,每个未声明的标识符在其
lrmi.c:305: 错误:所在的函数内也只报告一次。)
lrmi.c:305: 错误:‘IOPL_MASK’未声明(在此函数内第一次使用)

这样一大串,我就不解了,后来在gentoo的bugs里面找到了这个bug,希望能早点解决,哈哈.
流水帐记录之.

1 评论

发表评论