I am LAZY bones ? all linux

用上 pidgin 2.4.3 了

pidgin 刚发布了 2.4.3,一看ubuntu源里面,还是2.4.1的版本.
而且官方好像也从来没出过deb的包,于是心血来潮就下载了源代码编译.注意,sourceforge好像已经被墙了,要下载自己想办法,我是用IPv6下的.可以看我以前的博文.
编译时,发现pidgin依赖的开发包还真多(不过人家功能也强,支持那么多协议,呵呵),装了好几个库的开发包,还禁用了不少用不到的特性,才编译通过.
嘿嘿,编译完了才发现…貌似没啥变化的说…当然,内部的变化是看不到的,希望能解决之前的几次不明的崩溃.

最后修改时间: 2008年07月03日 10:08

本文章发表于: 2008年07月03日 10:08 | 所属分类:流水帐. | 您可以在此订阅本文章的所有评论. | 您也可以发表评论, 或从您的网站trackback.

2 个评论 关于: “用上 pidgin 2.4.3 了”

  1. lerosua 在 2008年07月07日 09:10 说:回复

    用arch就能在源里升级 2.4.3。
    其实我怀疑国外的开发者也是随便fix几个BUG,然后过段时间就放出一个版本~ 以保持新鲜度。当然他们fix的bug要比我fix的多的多。
    当然以上是猜测。不足为信.

  2. bones7456 在 2008年07月08日 12:46 说:回复

    呵呵,没过几天,ubuntu的源里也有 2.4.3 了…

发表评论